You cannot select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
15 lines
332 B
Nix
15 lines
332 B
Nix
{ wow_335a, trinitycore_335, callPackage, lib }:
|
|
let
|
|
extractors = callPackage ./generic.nix {
|
|
wowClient = wow_335a;
|
|
trinityCoreTools = trinitycore_335;
|
|
};
|
|
in
|
|
{
|
|
dbc = extractors "dbc";
|
|
maps = extractors "map";
|
|
camera = extractors "camera";
|
|
vmaps = extractors "vmaps";
|
|
mmaps = extractors "mmaps";
|
|
}
|